Ergebnis 1 bis 10 von 10

Thema: neue OnlineAkte: Kanzleilogo fehlt

  1. #1
    Erfahrener Benutzer Avatar von Varelmann
    Registriert seit
    18.04.2013
    Ort
    Emsland
    Beiträge
    764

    neue OnlineAkte: Kanzleilogo fehlt

    Ich finde es nicht glücklich, dass die OnlineAkte vor und nach der Anmeldung mit "advoware onlineAkte" überschrieben ist. In der neuen Version fehlt offenbar die früher gegebene Möglichkeit der Individualisierung, insbesondere des Einpflegens des Kanzleilogos.
    René Varelmann
    Rechtsanwalt - Notar
    Fachanwalt für Verkehrsrecht
    Kanzlei RechtEffizient in Lingen (Ems)

  2. #2
    Erfahrener Benutzer Avatar von MSchieffer
    Registriert seit
    14.04.2001
    Ort
    Bielefeld
    Beiträge
    911
    Grundeinstellungen - Zusatzmodule - advoware onlineakte - Reiter Banner

    ScreenShot1054.jpg
    Michael Schieffer
    Advoware Vertriebs-GmbH Mitte
    Vertrieb, Support, Anwendungs- und Organisationsberatung

  3. #3
    Erfahrener Benutzer Avatar von Varelmann
    Registriert seit
    18.04.2013
    Ort
    Emsland
    Beiträge
    764
    Vielen Dank für den Hinweis. Es funktioniert aber nicht. Wird eine bestimmte Größe und ein bestimmtes Format erwartet? Oder ein bestimmter Speicherort?
    Geändert von Varelmann (25.09.17 um 18:07 Uhr)
    René Varelmann
    Rechtsanwalt - Notar
    Fachanwalt für Verkehrsrecht
    Kanzlei RechtEffizient in Lingen (Ems)

  4. #4
    Erfahrener Benutzer Avatar von MSchieffer
    Registriert seit
    14.04.2001
    Ort
    Bielefeld
    Beiträge
    911
    Ich habe nur mit jpg und png getestet. Die größte Datei hatte 2048 * 1214 Pixel. Vielleicht die Grafik mal in einem Ordner auf dem Server legen auf dem die Onlineakte läuft.
    Michael Schieffer
    Advoware Vertriebs-GmbH Mitte
    Vertrieb, Support, Anwendungs- und Organisationsberatung

  5. #5
    Erfahrener Benutzer Avatar von Varelmann
    Registriert seit
    18.04.2013
    Ort
    Emsland
    Beiträge
    764
    Ich habe hin und her probiert, mit jpeg und png, mit verschiedenen Auflösungen. Zuletzt hatte ich eine Kanzleilogo.png mit 1734x845 Pixel (da ich aus Herrn Schieffers Beitrag auf eine automatische Skalierung schließe). Ohne Erfolg.

    Ich habe weiter probiert mit verschiedenen Speicherorten. Netzlaufwerk oder lokales Laufwerk auf dem Server. Alles ohne Ergebnis.

    Natürlich habe ich nach jedem Test den OnlineAkte-Dienst neu gestartet.
    René Varelmann
    Rechtsanwalt - Notar
    Fachanwalt für Verkehrsrecht
    Kanzlei RechtEffizient in Lingen (Ems)

  6. #6
    Erfahrener Benutzer Avatar von MSchieffer
    Registriert seit
    14.04.2001
    Ort
    Bielefeld
    Beiträge
    911
    Also ich habe die Grafiken zum Testen bisher einfach auf dem Desktop des PC liegen auf dem die Onlineakte läuft. Also C:\Benutzer\Benutzername\Desktop\muster.jpg
    Nun habe ich aber festgestellt, dass die gleichen Grafiken nicht angezeigt werden wenn Laufwerksbuchstabe:\Grafik verwendet wird. Also w:\muster.jpg
    Trägt man aber den Pfad ein, also \\Computername\Ordner\muster.jpg oder \\IPAdresse\Ordner\muster.jpg funktioniert es
    Michael Schieffer
    Advoware Vertriebs-GmbH Mitte
    Vertrieb, Support, Anwendungs- und Organisationsberatung

  7. #7
    Erfahrener Benutzer Avatar von Varelmann
    Registriert seit
    18.04.2013
    Ort
    Emsland
    Beiträge
    764
    Den Fehler kann ich bestätigen. Stellt man es über die Durchsuchen-Funktion in den Grundeinstellungen ein, wird der Pfad nicht richtig erkannt, die von Herrn Schieffer genannte Pfadangabe funktioniert nach manueller Eingabe.

    weitere Anmerkung:
    1. Logo erscheint nicht auf der Anmeldeseite, erst nach dem Login
    2. der prominent platzierte, schwarze Balken mit der Überschrift "advoware OnlineAkte" ist m.E. unglücklich. Der Mandant will nicht auf eine Seite von AdvoWare, sondern seiner Kanzlei. Es entsteht der falsche Eindruck, die Daten würden extern gelagert.
    3. Tipp für Benutzer: Grafiken mit geringer Höhe nutzen! Die Grafik wird auf die komplette Breite hochskaliert!
    René Varelmann
    Rechtsanwalt - Notar
    Fachanwalt für Verkehrsrecht
    Kanzlei RechtEffizient in Lingen (Ems)

  8. #8
    Neuer Benutzer Avatar von Wolfgang Stahl
    Registriert seit
    29.12.2017
    Ort
    Koblenz
    Beiträge
    7
    Also bei uns funktioniert es trotz Berücksichtigung aller oben angegebener Tipps noch immer nicht; weder in der alten noch in der neuen onlineAkte. Das Kanzleilogo wird nicht angezeigt.

  9. #9
    Erfahrener Benutzer Avatar von Varelmann
    Registriert seit
    18.04.2013
    Ort
    Emsland
    Beiträge
    764
    Vielleicht hilft es dem Kollegen Stahl: Bei uns hat sich (mit der heute veröffentlichten ProviderSetup-Version) herausgestellt, dass das in den Grundeinstellungen gewählte Logo nur dann angezeigt wird, wenn nach dem Auswählen der Datei keine weiteren Veränderungen vorgenommen werden und direkt auf ok geklickt wird. Dann geht alles. Öffne ich die Grundeinstellungen der OnlineAkte erneut, wird die Verknüpfung zum Logo anscheinend wieder gelöscht und muss neu ausgewählt werden.

    Herr Schmidt in Wetter weiß Bescheid
    René Varelmann
    Rechtsanwalt - Notar
    Fachanwalt für Verkehrsrecht
    Kanzlei RechtEffizient in Lingen (Ems)

  10. #10
    Neuer Benutzer
    Registriert seit
    06.03.2018
    Beiträge
    20
    Da die "neue" onlineAkte sehr experimentell wirkt und leider nur einen spartanischen funktionsumfang bietet, nutze ich die alte Version, obgleich diese wiederum sehr antiquiert wirkt.

    Auch nach einigem Experimentieren mit verschiedenen Dateiformaten, Bildgrößen und Dateipfaden konnte ich das System nicht dazu bewegen, in der alten Oberfläche ein Logo anzuzeigen. Weiß jemand Rat?

    Ergänzung: Es funktioniert wie in der Onlinehilfe beschrieben (http://onlinehilfe.advoware.de/index...zleilogos.html).

    P.S.:

    1. Eine einheitliche Schreibweise wäre wünschenswert. Ich lese an verschiednenen Stellen "onlineAkte", "OnlineAkte", "Online-Akte", "Onlineakte" und Ähnliches.

    2. Wenn man mit dem Mauszeiger über einen Eintrag in der Aktengeschichte fährt, wird "aus onlineAkte" heruntergeladen am:" angezeigt. Dabei ist die Darstellung der Uhrzeit falsch. Zum Beispiel statt "20:00 Uhr" wird "08:00 Uhr" angezeigt.
    Geändert von RA K. (24.06.18 um 01:10 Uhr)

Ähnliche Themen

  1. neue OnlineAkte: Schnellzugriff auf ungelesene Dokumente
    Von Varelmann im Forum advoware onlineAkte und smartphoneKalender
    Antworten: 5
    Letzter Beitrag: 02.10.17, 12:57
  2. neue OnlineAkte: Aufbau und Bezeichnung Hauptseite
    Von Varelmann im Forum advoware onlineAkte und smartphoneKalender
    Antworten: 2
    Letzter Beitrag: 25.09.17, 17:50
  3. [LÖSUNG] Onlineakte: Platzhalter in Word für E-Mail-Adresse für Benachrichtigungen fehlt
    Von Rolf-Christian Otto im Forum advoware onlineAkte und smartphoneKalender
    Antworten: 8
    Letzter Beitrag: 12.09.17, 12:43
  4. die neue Onlineakte
    Von Joachim Meißner im Forum advoware onlineAkte und smartphoneKalender
    Antworten: 22
    Letzter Beitrag: 01.07.17, 12:34
  5. Benachrichtigungs-Email über neue Nachrichten in der OnlineAkte
    Von Varelmann im Forum advoware onlineAkte und smartphoneKalender
    Antworten: 5
    Letzter Beitrag: 14.11.13, 21:56

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •